eBay Category Update

Incident Report for Neatoscan

Resolved

We have verified the changes have been working and have not been receiving more category errors from eBay. Please reach out to support if you continue to see listings error out because of a missing category.
Posted Jun 17, 2025 - 21:10 UTC

Monitoring

A new fix has been deployed to remedy this issue. We will monitor it's success and provide updates as needed. Thank you for your patience.
Posted Jun 13, 2025 - 13:47 UTC

Update

We are continuing to coordinate with our development team for the deployment and testing of this fix (along with other release notes). We will update this space once the fix has been deployed for your verification.
Posted Jun 12, 2025 - 19:25 UTC

Update

A fix has been created and will be published in an upcoming release, expect within the coming days.
Posted May 30, 2025 - 13:25 UTC

Update

We are still actively working to resolve the eBay category update issue. No outstanding milestones to report, but we will keep this incident updated as time progresses.
Posted May 21, 2025 - 17:24 UTC

Update

We are continuing to work through the complexities of this issue and will update this space as we make progress. Thank you for your ongoing patience.
Posted May 12, 2025 - 13:43 UTC

Update

We are getting closer to a more confident resolution of this issue, thank you for your patience. We will post an update tomorrow afternoon with the progress made throughout this evening.
Posted May 07, 2025 - 21:41 UTC

Update

We are testing a process to retroactively fix items that are currently in an errored state. We will update by end of day on the progress. Also we have identified and are continuing to work toward the overall permanent fix.
Posted May 07, 2025 - 14:48 UTC

Update

The implementation of the eBay category fix is still in progress. We will update this alert with any progress or new information by noon tomorrow (EST).
Posted May 05, 2025 - 22:14 UTC

Update

We are continuing to work through a fix for the affected eBay category mapping. We will post another update by end-of-day today or before if more information becomes available. Thank you for your continued patience.
Posted May 05, 2025 - 14:45 UTC

Identified

An API Update on the eBay marketplace affected the category mapping within NeatoScan. The issue has been identified and a fix is in progress to correctly map all affected categories. We will update you on the further progress of this issue.
Posted May 01, 2025 - 22:02 UTC
This incident affected: Listing and eBay API.