We are seeing the database successfully update daily, we continue to monitor the accuracy of the data being generated
Posted Jun 17, 2025 - 21:25 UTC
Update
We are continuing to troubleshoot the issues surrounding database generation. We will update this space no later than Monday EOD. Thank you for your continued patience.
Posted Jun 13, 2025 - 21:54 UTC
Identified
Regressing this issue to Identified status as the generated databases are not matching their expected behavior. We will continue to work on this and update daily as we make progress.
Posted Jun 12, 2025 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2025 - 14:32 UTC
Monitoring
New Databases are now available. We will be monitoring over the next few days to ensure the creation and data accuracy is consistent.
Posted Jun 10, 2025 - 14:31 UTC
Update
We are making steady progress in resolving issues with our product database generation. Updates will be shared as soon as they are available.
Posted Jun 09, 2025 - 15:36 UTC
Identified
An updated database is currently unavailable. The most recent version available is from 5/30. We are working on a new database and will share updates as soon as possible.